Start a new topic

For those experiencing the black screen issue in update v1.15

We are aware of the issue and have narrowed it down to just the world conquest map in single player and pass & play.

If anyone is having this issue on other maps/ game modes please post a reply in this topic with the information.

Keep an eye on this topic for updates on when the issue will be resolved.


- Issue has been found and is being fixed. Expect a hotfix soon. 

- Fix is in apple review. Expect it within 2 days.

- The release has been fixed. Please check your app store or google play store for an update.

- Phillip@SMG

1 person has this problem

it was other maps earlier and now it won’t let me off world conquest to check.

1 person likes this

@Maria What happens when you reset the app?

1 person likes this
I am having this issue with the world conquest map. User Id 6989038
Nothing changes
Mine too. Nothing changes.
Same issue. World Conquest black screen Android device

The fix was released over the weekend. Please check your app store or google play store for an update.

- Phillip@SMG

I don't know if it's the same bug, but I'm getting a black screen every time I just tried to resume a disconnected game of multiplayer on the classic map. I can see the -2 and -1 etc from the attacks by other players, but nothing else. I'm running the latest version from the Android Play Store. This is the first time I've seen it. My Risk name is Nimble Force 8.
Tried killing the app a few times, same problem (see previous post)

Definitely the same bug. Just checked and I have v1.15.50.388 installed, and the Play Store shows it as up to date.

An Automatch game started like this, no troop numbers, and three territory cards:


When I pressed the grey back button, it went back to Waiting for players, then loaded again. This time like so:


After going back out and in again, this is the game now:


Even after killing the app and launching again, when it asks to reconnect you get the same screen.

I assume it's de-ranking me every time this happens.

Your post states an update has been released, but there are no updates available for me to download:




Login or Signup to post a comment